FlexGanttFX for JavaFX 11+

Releases of FlexGanttFX for Java11 or higher.